Compatibility and support

The following table shows compatibility between supported releases of Analytics and Resource Manager. For best performance, Zenoss recommends using the latest releases of both products.

If you use Resource Manager 6.x, Zenoss recommends using Analytics 5.1.1 or later.

Unsupported Resource Manager versions:
  • 5.1.x
  • 5.0.x

You can connect a single installation of Analytics to a mixture of Resource Manager versions.

The Analytics software consists of a server-side RPM and a Resource Manager ZenPack (ZenETL). You must use matched versions (first two digits of the version number) of the RPM and the ZenETL ZenPack.

Compatibility and supported releases
Analytics Resource Manager
5.1.x 6.x
5.2.x and 5.3.x
4.2.4 with RPS 819 or later
4.2.5 with RPS 615 or later
5.0.8 6.x
5.2.x and 5.3.x
4.2.4 with RPS 819 or later
4.2.5 with RPS 615 or later
5.0.7 5.2.x and 5.3.x
4.2.4 with RPS 819 or later
4.2.5 with RPS 615 or later
5.0.5 and 5.0.6 5.2.x and 5.3.x
4.2.5 with RPS 615 or later
4.2.4 is not supported
5.0.4 5.2.x and 5.3.x
4.2.4 with RPS 819 or later
4.2.5 with RPS 615 or later
5.0.3 4.2.4 with RPS 819 or later
4.2.5 with RPS 615 or later
5.0.2 5.0.6 or later
4.2.4 with RPS 819 or later
4.2.5 with RPS 615 or later