About this guide

The Zenoss Service Impact Installation and Upgrade Guide for Resource Manager 5.x and 6.x provides detailed instructions for installing and upgrading Zenoss Service Impact (Service Impact). To install Service Impact, you need a fully-installed deployment of Zenoss Resource Manager (Resource Manager) version 5.x or 6.x.

This guide is designed for system administrators with Resource Manager experience. In addition, administrators need working knowledge of Linux system administration, and their data center environment.

For the latest information about this release of Service Impact, refer to the Zenoss Service Impact Release Notes.