Compatibility and support

Analytics 5.1.0 is compatible with Zenoss Resource Manager 4.2.x, 5.2.x, 5.3.x, and 6.x. If you are using Resource Manager 6.x, we recommend using Analytics 5.1.0 or higher. You can connect a single installation of Analytics to a mixture of both Resource Manager versions.

The Analytics software consists of a server-side RPM and a Resource Manager ZenPack (ZenETL). You must use matched versions (first three digits of the version number) of the RPM and the ZenETL ZenPack.