Compatibility

The following table shows the compatibility between releases of Analytics and Resource Manager. The Resource Manager information includes the required Recommended Patch Set (RPS) number.

Analytics Resource Manager
5.1.0 6.0.x or a more recent release
5.2.x and 5.3.x
5.1.x and 5.0.x are no longer supported
4.2.4 with RPS 819 or a more recent release
4.2.5 with RPS 615 or a more recent release
5.0.8 6.0.x or a more recent release
5.2.x and 5.3.x
5.1.x and 5.0.x are no longer supported
4.2.4 with RPS 819 or a more recent release
4.2.5 with RPS 615 or a more recent release
5.0.7 5.2.x and 5.3.x
5.1.x and 5.0.x are no longer supported
4.2.4 with RPS 819 or a more recent release
4.2.5 with RPS 615 or a more recent release
5.0.5 and 5.0.6 5.2.x and 5.3.x
5.1.x and 5.0.x are no longer supported
4.2.5 with RPS 615 or a more recent release
4.2.4 is not supported
5.0.4 5.2.x and 5.3.x
5.1.x and 5.0.x are no longer supported
4.2.4 with RPS 819 or a more recent release
4.2.5 with RPS 615 or a more recent release
5.0.3 5.1.x
5.0.x is no longer supported
4.2.4 with RPS 819 or a more recent release
4.2.5 with RPS 615 or a more recent release
5.0.2 5.0.6 or later
4.2.4 with RPS 819 or a more recent release
4.2.5 with RPS 615 or a more recent release