Compatibility and support

Analytics 5.0.6 is compatible with both Zenoss Resource Manager 4.2.x and 5.2.x and higher. A single installation of Analytics can be connected to a mixture of both Resource Manager versions.

The Analytics software consists of a server-side RPM and a Resource Manager ZenPack (ZenETL). You must use matched versions (first 3 digits of the version number) of the RPM and the ZenETL ZenPack.