Additional upgrade instructions

When upgrading a Control Center delegate, the following instructions are a mandatory workaround:

Error in PREIN scriptlet in rpm package of serviced (CC-3512)

When upgrading to Control Center 1.3.1, the rpm package checks for a serviced thinpool. Since delegates do not have a thinpool, the upgrade fails. To workaround this issue, prepend NOCHECK=1 before the yum install command. The updated command should read:
NOCHECK=1 yum --enablerepo=zenoss-stable install serviced-1.3.1